Jump to content
The Uniform Server Community

bk2003

Beta Tester
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About bk2003

  • Rank
    Beta Team Member
  1. I discovered an error when I updated the phpMyAdmin version. This problem is also found in the MySql log files. It's a warning to update of the mysql user data files. I have made an update to the files. You will need to replace all files in the zip file with the new files. Here is the zip file Please try it, and report any other problems here. (I know developer has a lot of other things to do, but if this thread is more appropiate in development section please move it) Edit: the attachment does not work, and I can't understand why!!! /BK mysql.zip
  2. Try this... # This file provides security to the server limiting access to the localhost only. # Comment to deactivate. Order Deny,Allow Deny from all Allow from all # To disallow execution of cgi scripts in this directory comment next two lines. AddHandler cgi-script .bat .exe .pl .cgi Options +ExecCGI # To unlock Admin Panel, comment the next 4 lines. # Defaults: Username - admin; Password - userver AuthName "Uniform Server - Admin Panel 1.0 Alpha" AuthType Basic AuthUserFile /htpasswd/home/admin/www/.htpasswd Require valid-user
  3. If you are running Uniserver you also have MySql and PHP. Are you trying to use both apache and uniserver at the same time? /BK
  4. This is a web server, you understand that, right. To use it: Run the start.bat file in the extracted folder. Navigate to localhost in your web browser Put your web files in the www folder. /BK
  5. This post cannot be displayed because it is in a password protected forum. Enter Password
  6. Hi, Try to just remove the If statement in the beginning of the row. I have done a this to my start.bat file. %Disk%: cd \usr\local\php start \usr\local\mysql\bin\mysqld-opt.exe --defaults-file=/usr/local/mysql/bin/my-small.cnf CLS /BK
  7. This post cannot be displayed because it is in a password protected forum. Enter Password
  8. This post cannot be displayed because it is in a password protected forum. Enter Password
  9. This post cannot be displayed because it is in a password protected forum. Enter Password
  10. Have you run the installation for postnuke? I think it was /install/ ??? From the config file I saw you database name was 'Phoenix', which I belive is a standard name. Try to run the installation instead of editing the config file. I hope this solves most of your problems. But, be warned. My last installation of Postnuke was hacked. So read the installaton doc careful. /BK
  11. This post cannot be displayed because it is in a password protected forum. Enter Password
  12. (I have removed this post... old info.) /BK
  13. Good news... I don't give up... Not that easy. Here is the latest AWstat 6.4 installation as a plugin. It should work, but if anyone else could test it, it would be great. I have server version 3.2a. Installation: Just unzip to the plugin directory. That is: diskw\home\admin\WWW\plugins\ I hope it's useful. /BK [Removed file until tested]
  14. Ok, I found it anyway. There was a link in the wiki. But does it still work with 3.2a? I think I will test it. Update: I tested, but it didn't work. It screwed up the php installation so no pages at all showed. But I fixed it by copying back files from a new installation. Bottom line... AWstat don't work. Do you have any plans to add it to 3.3? Or any installation tutorials. /BK
  15. Hi, I saw you have a plugin for AWstat in the plugin section of the page, but I can't find a download for it. It also says 100% ,stable. So I downloaded the files from AWstat homepage, but I really dont understand how to add it to Uniform server. Can someone help me...plz /BK
×
×
  • Create New...