Jump to content
The Uniform Server Community

darkness

Member
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About darkness

  • Rank
    Junior Member
  1. I didn't even know about this one. It looks like it got everything I need. If I ever find the one I was talking about I'll post the link here too, if you don't mind. The way I see it, the more help sites the better. And thanks a lot for that link!
  2. yeah, it looked like the admin panel that comes up when you go to 127.0.0.1/a/ except that it explains in detail what each link is for, what it does how to best use it, anf other stuff such as downloading and installing plug ins etc...
  3. It was just a tutorial for the Uniform Server that was made so that it looked like the admin page of the server. I don't know if it was official or not.
  4. There was a website that gave instuctions on how to use the Uniform Server, with pages that looked like the server pages when it's active. You wouldn't happen to know the address of the page would you? I thought I had it bookmarked, but I can't seem to find it.
  5. I did, one at a time and both at once, but the Norton Security folder stayed on. I thought that without the firewall and the antivirus that it couldn't do anything. Oh well, I guess I learned something new. In any case, I can't get it to work with my Norton stuff at all, so I had to switch. At least the subscription is almost up.
  6. I got it to work! I've tried uninstalling the antivirus and uninstalling the firewall and even both at once and it didn't work. However when I complete uninstalled the Norton Security program and installed a diffrent antivirus and firewall (Mcafee) it works perfectly. I think it has to be configed to work with it from the very begining or it won't work. Thank you for all of your help . You were great! I'll let you know how things are working out, but for now I want to try the server out. darkness
  7. It leaves when I click stop.bat
  8. Yes, W:/ drive shows up on My Computer. As for the ping, here's a screenshot of both:
  9. No error in the CMD window Here is the IE Screenshot and I also put in the AOL error page
  10. Tried it. It's still doing the same thing. I know it's <i>trying</i> to work, because it lauches my aol browser and goes to the redirect page. But the redirect page doesn't redirect and when I click on the back to main link I get that 580 error. I also tried with firefox and IE. IE does redirect, but the page it goes to is the same as the aol browser. Firefox just say that the connection was refused. The fact that I get the redirect page means that it is getting to the internet, right? Does the fact that I have a cable broadband connection make any difference?
  11. Any luck? I restored my pc to before I installed Apache2Triad and haven't seen the 'Blue Screen of Death' again. I downloaded the uniform server again, but haven't tried it yet. Getting that screen was kind of a scare, so I think I'll wait to see what you have to say before trying again.
  12. I searched myself and used the search windows thing. Didn't come up with anything, and I searched the entire c: drive. Still I know it has to be something from the eairlier program I tried because when I booted up this morning I got 'The Blue Screen of Death'. I restarted and everything came on fine. The computer is only a few months old and I've never had trouble before that triade program. Do you thing I should reinstall it and try removing it again, or just revert the harddrive to before I installed it?
  13. I scanned the files, but didn't see anything. I should be looking in the windows directory right? I'll go over it again more slowly just to make sure.
  14. You know, this is most likely a problem on my end. XP comes with built in networking gear, but I never did get it to work. I had to download AnalogX Proxy just to network the family pc to mine, where the instructions said it should have worked on it's own. I really need a good server to practice my php and mysql on so if you can think of anything at all that might be of help, please let me know. And thanks for taking the time to help me out. darklness
  15. I tried an installer pack a few days before I found this one. It was apache2triad1.5.1 I ran the uninstaller for it instead of going to the add/remove programs
×
×
  • Create New...