Jump to content


Photo

how to uninstall?


  • Please log in to reply
2 replies to this topic

#1 2td

2td

    Newbie

  • Member
  • Pip
  • 2 posts
  • Main OS: Windows Vista

Posted 10 June 2011 - 04:57 PM

Hi - i installed the uniform server on a windows running windows 7 and have had 403 errors and cannot get the localhost page to show - i have read in a few posts that there are issues with windows 7 and i don't want to have to configure windows files to make it work.

at this point, i just want to uninstall the program - but when i go into my control panel and uninstall programs panel, i can't see the uniform server anywhere. when i try to just delete the folder, it won't let me.....
how the heck do i just uninstall?!!!!

i googled it and found:If you wish to completely remove Uniform Server from your PC first run Uninstall.bat this stops and uninstalls all Uniform Server services. All that remains is to delete the folder C:\UniServerX.X and all its contents.

i ran the uninstall.bat and then tried to delete the folder and it says that it cannot delete it because it is being used

i've tried searching the forums for this with no luck....anyone?? HELP!

thanks

#2 kris_fr

kris_fr

    Translation Team Member

  • Translator
  • Pip
  • 24 posts
  • Interests:WebDesign, Css, Xoops
  • SourceForge ID1730840
  • IRC Nickname: kris_fr
  • Main OS: Windows Vista

Posted 11 June 2011 - 01:12 AM

i googled it and found:If you wish to completely remove Uniform Server from your PC first run Uninstall.bat this stops and uninstalls all Uniform Server services. All that remains is to delete the folder C:\UniServerX.X and all its contents.

i ran the uninstall.bat and then tried to delete the folder and it says that it cannot delete it because it is being used

i've tried searching the forums for this with no luck....anyone?? HELP!

thanks


hi,

1/ close windows
2/ restart windows
3/ delete folder uniformserver or uniserver

#3 2td

2td

    Newbie

  • Member
  • Pip
  • 2 posts
  • Main OS: Windows Vista

Posted 13 June 2011 - 08:25 AM

hi,

1/ close windows
2/ restart windows
3/ delete folder uniformserver or uniserver




Thanks! that did the trick!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users