Jump to content


Uniserver Plugins Documentation Problems

  • Please log in to reply
1 reply to this topic

#1 Zian



  • Member
  • Pip
  • 9 posts
  • Gender:Male
  • SourceForge IDzianchoy
  • Main OS: Windows 7

Posted 16 February 2014 - 09:00 PM

After installing the latest version of Uniserver, I browsed to the plugins_detail.html page in the Uniserver manual and noticed that 1 of the listed plugins is "ZeroXI_php_6_0_0.exe". I tried clicking on the link next to the words "Modules download folder" and got the following error message:

The "/UniServer ZeroXI/Ze..r ZeroXI/ZeroModules" file could not be found or is not available. Please select another file.


Then, I tried going to the ZeroXImodules folder on SourceForge and noticed that there's no file named "ZeroXI_php_6_0_0.exe".

#2 Ric


    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,535 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 17 February 2014 - 04:35 AM

You are correct "ZeroXI_php_6_0_0.exe" does not exist, documentation is incorrect and should read for Plugin Name ZeroXI_php_5_6_0.exe and for component Name PHP 5.6.0alpha1

All the best

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users