Jump to content


Photo

php-zip extension required for Moodle 2.0


  • Please log in to reply
No replies to this topic

#1 gdunc

gdunc

    Newbie

  • Member
  • Pip
  • 5 posts

Posted 19 March 2009 - 01:29 PM

I'm glad to see the latest version of UniServer has almost all of the requirements to run Moodle 2.x. I'm thrilled to see a new version of UniServer...

A couple of quick requests:

Can we add the php-zip extension to the next update? I managed to get this to work in Mona by following the steps outlined at http://docs.moodle.o...p_extension/zip

Downloaded Windows Binary Zip file from http://www.php.net/downloads.php
Copied the php_zip.dll file from the ext folder into W:\UniServer\udrive\usr\local\php\extensions
Uncommented extension=php_zip.ini in php.ini
Restart Apache

Thanks for a great piece of software

Oh, can someone remember to update http://uniformserver.com/ to include the new 4.0 version?

I've blogged on this at http://www.teachagee...-revisited.html




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users