Jump to content


simicartan

Member Since 26 Jul 2018
Offline Last Active Jul 26 2018 03:35 AM
-----

Posts I've Made

In Topic: ODBC error

26 July 2018 - 03:40 AM

To fix this problem, the ODBC Driver settings need to be adjusted.  Follow these steps:

  1. Click Start > Settings >Control Panel > Administrative Tools > Data Sources (ODBC).
  2. Click the "System DSN" tab in the ODBC Data Source Administrator Window.
  3. Select the name of the Banner/Oracle data source from the list.
  4. Click the Configure button.

5.  On the Application tab of the Oracle ODBC Driver Configuration window, un-check all checkboxes with the exception of Read-Only Connection

6.  On the Oracle tab of the Oracle ODBC Driver Configuration window, un-check the checkbox for Enable Failover  (refer to Figure 2).

7. Click OK to Save changes.

8. Reboot the PC.


In Topic: Upgrading to UniServer Zero 12.2.0 -- Problems

26 July 2018 - 03:40 AM

 

1) "Or do I simply modify one of those three files as needed, leave it in its current directory, and then use the UniController to select the chosen .ini file? " This is correct.

 

Although “Configuration File (php.ini) Path" shows C:\WINDOWS this path is ignored even if it contains a php.ini file. The configuration file loaded is that selected by UniController, on start-up PHP is forced to load only this file.

The php info “Loaded Configuration File” is the one that php is currently using.

 

2) “And I see the file name of the various earlier versions of PHP (e.g., ZeroXII_php_5_6_x.exe).  But nowhere do I see a link to download the needed file(s). ”

 

Not sure I fully understand the problem!

The needed files are contained in self-extracting archives for example ZeroXII_php_5_6_19_g.exe

Download this file from the modules folder https://sourceforge....ZeroXIImodules/

Copy the downloaded file to folder UniServerZ.

Stop servers and close UniController if running, double click downloaded file in folder UniServerZ.

This extracts all required files for php 5.6.19.

Start UniController and select php version php56 this switches to php 5.6.19

You are now ready to run the servers.

 

All the best

Ric

 

thank you so much for the solution!

it fixed my issue perfectly


In Topic: How to access vhosts over LAN?

26 July 2018 - 03:38 AM

Hellow, try to do like this

 

For example: Your server hosted on IP: 192.168.0.10

 

Enable virtual host in httpd.conf

##====== VIRTUAL HOST ===========
#To enable uncomment next line
Include conf/extra/httpd-vhosts.conf

Edit httpd-vhosts.conf

# Case 1 : if Access from any local IP  though 192.168.0.xx by taping http://192.168.0.10 on browser 
<VirtualHost _default_:${AP_PORT}>
	ServerAdmin admin@localhost
	DocumentRoot ${US_ROOTF}/vhosts/my-website
	ServerName ${US_SERVERNAME}
	ErrorLog  logs/my-website-error.log
	CustomLog logs/my-website-access.log common
	
	<Directory "${US_ROOTF}/vhosts/my-website/">
		Options Indexes Includes
		AllowOverride All
		Require all granted	
			
	</Directory>	
</VirtualHost>


# Case 2: If access from any local ip though a virtual server's name
#         For each local client,
#  	  You need to bind your virtual server's name with your server IP in Windows hosts file
#	  Open Notepad as administrator and load C:\Windows\System32\drivers\etc\hosts
#         Add after the last line
#         192.168.0.10	my-website 
#         Now each client from local ip 192.168.0.xx can access on browser by http://my-website

<VirtualHost *:80>
	ServerAdmin admin@localhost
	DocumentRoot ${US_ROOTF}/vhosts/my-website
	ServerName my-website
	ErrorLog  logs/my-website-error.log
	CustomLog logs/my-website-access.log common
	
	<Directory "${US_ROOTF}/vhosts/my-website/">
		Options Indexes Includes
		AllowOverride All
		Require all granted	
			
	</Directory>	
</VirtualHost>

Restart  your Apache.

Now  you can access to your site from your LAN by server IP (

 

Hope it will help even to late ;)

i did as you said but still doesnt work for me. some one??


In Topic: A big shame

26 July 2018 - 03:38 AM

thank. 


In Topic: Avoid for Production Servers - US 13.3.2

26 July 2018 - 03:37 AM

@display, rather than talking why dont you sign up to help people on the forum? Throwing salt does no good either. 

oh oh i love drama