Jump to content


Photo

Default setting of output buffering.


  • Please log in to reply
1 reply to this topic

#1 bk2003

bk2003

    Beta Team Member

  • Beta Tester
  • Pip
  • 21 posts

Posted 05 March 2005 - 06:04 PM

Hi,

When I run my scripts on the uniform server there was no errors, but on my host there was this error: headers already sent.

I know how to solve the problem, but the default setting in the uniform server was to enable output buffering. And then the errors doesn't occur.

I suggest to set the buffering to off by defualt.

output_buffering = off


/BK

#2 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,348 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 05 March 2005 - 11:35 PM

I will look into that. I believe i turned off some settings but do not know if the Output Buffering was one of them.

Thanks :)

BTW: I also get the same problem sometimes :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users