Jump to content


Photo

Newbie: SQL error on install of SMF forum


  • Please log in to reply
1 reply to this topic

#1 JoeT.

JoeT.

    Newbie

  • Member
  • Pip
  • 4 posts

Posted 10 April 2011 - 04:38 PM

I get the error:

Some of the queries were not executed properly. This could be caused by an unsupported (development or old) version of MySQL.

Technical information about the queries:
Line #563: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '(14) /*!40102 NOT NULL default CURRENT_TIMESTAMP ON UPDATE CURRENT_TIMESTAMP */,' at line 3
Click here to try this step again.


I am using Uniform Server 5.7.4-Nano
and MySQL 5.5.9

In the past I have never had an issue like this.

Any ideas?

#2 BobS

BobS

    Project Helper

  • Super Moderator
  • PipPipPip
  • 334 posts
  • Location:Santiago Chile
  • Interests:Retiring, computer systems, system design, model railroads....
  • Wiki ID: BobS
  • Main OS: Windows 7

Posted 13 April 2011 - 10:10 AM

No ideas. Not enough info to form an opinion, either.

Need to see line #563 and surrounding 10 (or-so) lines. That way we can check the syntax. Oh, and also the first 10 lines of the file as well.
I assume this is an SQL export file of another DB?

BTW, MySQL 5.5.9 is not "old" in this sense. That's just a catch-all error msg.
Regards,
BobS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users