Jump to content


Photo

Uniserver does not recognize the existence of ActivePerl


  • Please log in to reply
2 replies to this topic

#1 BoyMeetsCode

BoyMeetsCode

    Newbie

  • Member
  • Pip
  • 1 posts
  • Main OS: Windows 7

Posted 05 November 2012 - 04:59 PM

I'm trying to get an instance of BugZilla up and running on a Windows Server 2012 x64 VM using the latest version of Uniserver (8.6.7 I believe). I downloaded the latest version of ActivePerl ("ActivePerl-5.16.1.1601-MSWin32-x64-296175.msi"), placed the installer inside "/alt_diag/install_perl" and ran the "extract_install_perl.bat" script. The script informs me that the install process completed successfully. However, when I go to the Perl control panel under "Server Configuration" I get a message informing me that Perl is not installed, and that once it is installed the greyed out options will become available.

How can I get Perl installed? I have followed the directions included with Uniserver to the letter without success.

#2 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,339 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 07 November 2012 - 04:01 PM

Please refer here. http://wiki.uniforms...x.php/Full_Perl

#3 rbh

rbh

    Newbie

  • Member
  • Pip
  • 1 posts
  • Main OS: Windows 7

Posted 12 December 2012 - 07:15 PM

Most likely you'll have to change \perl\ in batch file to \perl64\ because you've choosen 64 bit version




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users