Jump to content


Photo

Can I use Wordpress (3.8.1) with Uniserver (8.9.0)?

Wordpress compatible

  • Please log in to reply
2 replies to this topic

#1 Cheesysocks

Cheesysocks

    Newbie

  • Member
  • Pip
  • 8 posts
  • Main OS: Windows 7

Posted 16 February 2014 - 04:45 PM

Hi all.

 

I have Uniserver 8.9 installed on my Windows 7 box. It works great but I want to see what the fuss is about with Wordpress. Now when I look at the Wordpress install notes they say...

 

"Once Web PI is installed, neither XAMPP nor any other web server will be able to use localhost to host a web site locally on your machine."

 

This sounds as if installing wordpress will stop me from using uniserver as I currently do. Bearing in mind that I'm a total amateur, can anyone advise me if it can be compatable and if so how to install without damaging the current folders I have?

 

Thanks.

 

Mike.



#2 Yoni

Yoni

    Support Team Member

  • Support Team
  • PipPip
  • 97 posts
  • Gender:Male
  • Main OS: Other

Posted 16 February 2014 - 06:33 PM

Hi Mike,

 

I think you are either confusing yourself here or you are mixing up things in a not so productive way. If you are talking about Web PI as in Microsoft Web Platform, you do not need to use Microsoft Web Platform for anything if you are running UniServer. Simply download Wordpress from their website, extract it to the location where it will be running in your UniServer and browse to it to start setting it up.


<p class="bbc_center"><span style="font-size:12px;"><strong>Yoni</strong></span></p>


#3 dmccan

dmccan

    Newbie

  • Member
  • Pip
  • 6 posts
  • Main OS: Windows 7

Posted 09 March 2014 - 01:42 PM

Yes.  You can use WordPress with Uniform Server.  It works very well.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users