Jump to content


Photo

newbie question


  • Please log in to reply
3 replies to this topic

#1 jtlyles

jtlyles

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 13 July 2005 - 12:14 AM

I'm new to webdesign and appoligize in advance if this question is totally inappropriate.

I am using Uniserv 3.2a to develop a dynamic webpage in Dreamweaver MX 2004. After countless tries with the actual MySQL database and webpages not working I set up a simple test site. I created an extremly simple master.php page that displays a list of names and then a detai.php page that will return a single fact about the selected item on the master page. As far as I can tell the MySQl database is correct and functioning. The master.php page properly displays the list of items and passes the correct recordID in the html tag. Nevertheless, the detail page never loads. I always receive an error that the page is not found on the server. Is there a setting in Uniserv that needs to be turned on or adjusted so that these types of pages will display.

Thank you for the help and I realize that the problem is likely elsewhere; but I am trying to rule out everything systematicly.

James

#2 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 13 July 2005 - 10:00 AM

No. The problem is not with Uniform Server but your page and where it is being saved. You are suppose to save all files in the W:/www folder and access them through http://localhost

Using Dreamweaver may be confusing if you did not set it right...

Thanks :P

#3 jtlyles

jtlyles

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 13 July 2005 - 02:37 PM

Thank you, you were correct! I have to point all the dynamic PHP links to the /www folder manually in Dreamweaver. For some reason it doesn't change the local links when it uploads to the localhost server, I think I read it was supposed to do this automatically. Thanks again for the help and such an easy to implement server technology!

#4 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 13 July 2005 - 04:50 PM

No Problem, you are welcome :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users