Jump to content


Photo

Installing Wordpress


  • Please log in to reply
8 replies to this topic

#1 Bayside

Bayside

    Newbie

  • Member
  • Pip
  • 3 posts
  • Main OS: Windows Vista

Posted 11 March 2010 - 12:23 PM

Hello there,

I have been following a program to allow me to develop Wordpress themes on my desktop.

I've been given instruction to install uniform server which I have and was asked to install wordpress files in the www folder in uniform which I've done. I configured the wp-config php file.

I was told to to to http://localhost/wordpress to install wordpress and I keep getting a 404 not found. What am I doing wrong if anything? I've gone back over my steps a half dozen times to make sure I did them correctly and could have still missed something.

Now the person's that sold the program is referring everyone to this forum that are having difficulties. I would appreciate any feedback possible to help me move forward.

Thanks in advance

Bayside

#2 Ric

Ric

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,533 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 11 March 2010 - 01:49 PM

It looks as if you have done every thing correctly

However to start the WordPress installation process type http://localhost/wor...min/install.php

And not http://localhost/wordpress

Check out this Wiki page for details:

All the best
Ric :)

#3 Bayside

Bayside

    Newbie

  • Member
  • Pip
  • 3 posts
  • Main OS: Windows Vista

Posted 11 March 2010 - 04:10 PM

It looks as if you have done every thing correctly

However to start the WordPress installation process type http://localhost/wor...min/install.php

And not http://localhost/wordpress

Check out this Wiki page for details:

All the best
Ric :)


Thanks Ric this address http://localhost/wor...min/install.php came up as an error for me too. I will look further into the Wiki Page. This kind of stuff drives me nuts :)... lol

#4 Ric

Ric

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,533 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 11 March 2010 - 05:18 PM

Yep! “This kind of stuff drives me nuts” I agree. :)

I have always found WordPress installs flawlessly with no hassle. :)

Just wondering if Apache’s error log provides any clues.

One thought I had being Vista try replacing

/** MySQL hostname */
define('DB_HOST', 'localhost');

With
/** MySQL hostname */
define('DB_HOST', '127.0.0.1');

All the best
Ric :)

#5 Bayside

Bayside

    Newbie

  • Member
  • Pip
  • 3 posts
  • Main OS: Windows Vista

Posted 12 March 2010 - 11:28 AM

Yep! “This kind of stuff drives me nuts” I agree. :)

I have always found WordPress installs flawlessly with no hassle. :)

Just wondering if Apache’s error log provides any clues.

One thought I had being Vista try replacing

/** MySQL hostname */
define('DB_HOST', 'localhost');

With
/** MySQL hostname */
define('DB_HOST', '127.0.0.1');

All the best
Ric :)


Rats! Still haven't gotten it, but thanks for your help Ric!

#6 rustyp

rustyp

    Member

  • Member
  • PipPip
  • 72 posts
  • Main OS: Windows Vista

Posted 12 March 2010 - 01:28 PM

Try restarting the server just for the heck of it?

#7 BobS

BobS

    Project Helper

  • Super Moderator
  • PipPipPip
  • 334 posts
  • Location:Santiago Chile
  • Interests:Retiring, computer systems, system design, model railroads....
  • Wiki ID: BobS
  • Main OS: Windows 7

Posted 17 July 2010 - 01:34 PM

Maybe the BEST thing is to be sure what we're talking about. Let's go back to basics.
404 errors happen because something doesn't exist where it's expected.

When you added wordpress, where did it go? Is it in C:\uniserver\www\wordpress\ or similar (where it should be)? Or is it somewhere else? If you have C:\uniserver\www\wordpress\wordpress\ that will get you a 404.

Secondly, you don't have to preconfigure the wp-config.php file. In fact, WordPress will do that for you. If WordPress is actually in the right place, and there isn't a wp-config.php, WordPress will prompt you with a script to create it.

My guess is that you have it in the wrong location.

Bob

#8 rleroy

rleroy

    Newbie

  • Member
  • Pip
  • 5 posts
  • Main OS: Windows 7

Posted 21 September 2011 - 06:36 PM

I think that installing wordpress is pretty straightforward and should you decide to read on all things that would be flashed at you, then you are looking to accomplish it in a couple of hours.

I have set up several wordpress sites already and on the average, I think that it should take you about 40 minutes.

What you could probably be extending on is when you choose to pick various themes and tabs.

#9 paul@egenart.com

paul@egenart.com

    Junior Member

  • Member
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Sweden
  • Main OS: Windows 7

Posted 22 February 2016 - 11:05 PM

Found error in Uniserver Zero 12_1_0 - php_curl must be started for Wordpress 4.4.2.

 

Msg to Uniserver team: Please change that in the default settings - Thank's. :)

 

It took three months for me to solve the problem of php_curl. :huh:
Got install WordPress US version instead of WordPress Swedish version, to get the right error message.

Error msg are "Download failed. There are no HTTP transports available which can complete the requested request."

 

In Swedish: "Nerladdning misslyckades. Det finns inga HTTP transporter tillgängliga som kan slutföra den efterfrågade begäran." and that sentence you will not find on Google.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users