Jump to content


al996

Member Since 22 May 2008
Offline Last Active Apr 04 2011 03:11 PM
-----

Topics I've Started

Error with PERL

22 May 2008 - 03:07 PM

Trying to run a PERL script on Uniform Server 3.5-Apollo I get the following error:

Perl lib version (v5.8.7) doesn't match executable version (v5.8.8) at W:/usr/lib/CGI/Carp.pm line 314.
Compilation failed in require at W:/usr/lib/Time/Local.pm line 5.
BEGIN failed--compilation aborted at W:/usr/lib/Time/Local.pm line 5.
Compilation failed in require at W:/cgi-bin/plans.cgi line 172.
BEGIN failed--compilation aborted at W:/cgi-bin/plans.cgi line 172.

Any suggestions?

Al