Jump to content


richpasco

Member Since 11 Jul 2018
Offline Last Active Jul 11 2018 01:15 PM
-----

Posts I've Made

In Topic: Windows 10 2018 Upgrade version 1803 stops apache

11 July 2018 - 01:07 PM

Solution:

  1. Start/Run SERVICES.MSC
  2. Locate service "World Wide Web Publishing Service" and click its gearwheel
  3. On the "Properties" dialog, Change "Startup Type" to "Disabled", click "Stop" and "OK"

In Topic: Windows 10 2018 Upgrade version 1803 stops apache

11 July 2018 - 03:40 AM

Me too.  Windows just auto-upgraded to ver 1803 and now Apache will not start or stay running.  Please help!