Jump to content


Photo

Apache failed to start Windows S 2008


  • Please log in to reply
2 replies to this topic

#1 imBunny

imBunny

    Newbie

  • Member
  • Pip
  • 2 posts
  • Main OS: Windows 8

Posted 03 December 2014 - 04:27 PM

Hello. Today, i have installed Uniform Server on a Windows Server 2008, and i cannot start apache on it. I have everything same on my own W8 PC and it works perfect.

 

Just wondering why it doesn't work.



#2 imBunny

imBunny

    Newbie

  • Member
  • Pip
  • 2 posts
  • Main OS: Windows 8

Posted 04 December 2014 - 07:14 AM

Hello. Today, i have installed Uniform Server on a Windows Server 2008, and i cannot start apache on it. I have everything same on my own W8 PC and it works perfect.

 

Just wondering why it doesn't work.

I cannot edit the post, so i will just add here. If i press Check apache syntax, it says cannot load icuin53.dll

 

The server is freshly installed, but i have Visual C++ installed on it.



#3 aoristos

aoristos

    Newbie

  • Member
  • Pip
  • 6 posts
  • Gender:Male
  • Main OS: Windows 8

Posted 19 May 2015 - 04:45 PM

I installed Uniform Server 11_7_5_ZeroXI.exe but Apache failed to start.

 

I detected a difference between some php.dll version numbers mentioned in the apache config file (httpd.conf) and the dll version numbers in the embedded php directory.

 

e.g.:  httpd.config stipulates    <IfDefine php54>  LoadFile ${US_ROOTF}/core/php54/icudt53.dll    but the embedded php54 file is /core/php54/icudt49.dll

 

My solution : After adjusting the version numbers in the httpd.conf file Apache started smoothly.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users