Jump to content


elimn

Member Since 18 Jan 2013
Offline Last Active Jul 27 2013 02:10 PM
-----

Posts I've Made

In Topic: "Failed to start Apache" - UniServerZ

26 July 2013 - 11:00 AM

That works brilliantly. Thank you for taking the time to fix. [Solved]

In Topic: "Failed to start Apache" - UniServerZ

16 July 2013 - 10:36 PM

My netstat -anop tcp results: http://pastebin.com/ahGKFcaD

Ric, like logishkas I do not get a popup on step E. After waiting a while for the popup, I decided to click Start Apache on UniController #2. Unlike before where UniController #1 seemed to lockup for 30 seconds, UniController #2 never locks up. Furthermore the splash/Start-up pages instantly loaded in my browser and there was no "Failed to start..." error. However, UniController #2 still shows Apache as red and does not give me buttons to kill it.

I was suspicious that the first instance of Apache (C:\z_test_1\UniServerZ\core\apache2\bin\httpd_z.exe) was still running, and the second instance never overrode it. To test this, I added a file to C:\z_test_1\www\, and then navigated to and successfully found it in my browser. While it might be expected behavior for the second instance to not take over port 80, if it is not expected I hope this information helps you debug.

If you think this is a Windows 8 issue but you do not possess that version, for what it is worth you can download virtual machine images of Windows 8 direct from Microsoft: http://www.modern.ie...tools#downloads. Once downloaded, it took me less than 10 minutes to extract and boot to the Windows 8 Desktop.

Hetasser, I think you are facing a different issue. You are able to start MySQL, we are not. For me httpd_z.exe loads up fine as a process and is a working webserver, it simply is not detected by UniController. Have you tried disabling your antivirus?

In Topic: "Failed to start Apache" - UniServerZ

05 July 2013 - 09:11 PM

I have the very same problem on Windows 8 Ultimate x64. Anyone have any ideas?

Did you mean Windows 7 Ultimate? I do not believe there is a Windows 8 Ultimate: http://en.wikipedia....dows_8_editions. Not to be pedantic, right now the version number of Windows is my primary suspect. So if you are actually on 7 that would throw my theory out the Window, as I did not have this issue with 7.