Jump to content


display

Member Since 05 Jul 2016
Offline Last Active Yesterday, 12:26 PM
-----

Posts I've Made

In Topic: Avoid for Production Servers - US 13.3.2

17 September 2017 - 01:48 PM

Lo mejor sera volver con XAMPP, que por lo menos tienen una comunidad de soporte. Aqui @Ric ( que es el unico desarrolador) se habra hartado de tanta tonteria de @olajideolaolorun, que despues de mas de dos años solo aparece para decir sandeces.

 

The best will be back with XAMPP, which at least have a support community. Here @Ric (who is the only developer) will have been fed up with so much nonsense of @olajideolaolorun, that after more than two years only appears to say nonsense.


In Topic: New releases stalled?

09 September 2017 - 01:44 PM

Esta claro @Ric se harto de hacerlo todo y que llegue el tal @olajideolaolorun a echarse flores.

 

It is clear @Ric is tired of doing everything and that the @olajideolaolorun arrives to throw flowers.


In Topic: New releases stalled?

30 August 2017 - 08:08 AM

Hey guys, no the project has not been abandoned. I believe Ric is just a little busy right now, such as i am hence why i've been absent and in the background for a few years. 

The server itself is very adaptable and you should actually be able to update it yourself if you toy around with the binaries. 

 

Thank you. 

 

It is not abandoned really? The forum full of questions and here the staff takes months even years without appearing.

 

No Esta abandonado? en serio? el foro lleno de preguntas y aqui el personal lleva meses incluso años sin aparecer.


In Topic: Failed to start apache

30 May 2017 - 11:57 AM

Hello, just placing this search in google "Apache is 2.4.25 VC14 on xp" with the first result I found the problem.

 

https://www.apachelounge.com/download/

"The binaries below do not run on XP and 2003. Runs on: 7 SP1, Vista SP2, 8 / 8.1, 10, Server 2008 SP2 / R2 SP1, Server 2012 / R2, Server 2016."

 

A greeting!

 

 

Hola, solo colocando esta busqueda en google "Apache es 2.4.25 VC14 on xp" con el primer resultado encontre el problema.

 

https://www.apachelounge.com/download/

Los binarios siguientes no se ejecutan en XP y 2003. Se ejecuta en: 7 SP1, Vista SP2, 8 / 8.1, 10, Server 2008 SP2 / R2 SP1, Servidor 2012 / R2, Server 2016.

 

Un saludo!