Jump to content


Uniform Server Zero XI

WIN7 vs XP

  • Please log in to reply
2 replies to this topic

#1 meows


    Junior Member

  • Member
  • Pip
  • 28 posts
  • SourceForge IDmeows
  • Main OS: Windows XP

Posted 28 April 2014 - 05:24 AM

WOW what a package. I have been running the NANO series for years. And have been mostly very happy with it,

Then starting a bit ago it was attack after attack even caught a root kit and many many more virus. I tried Comodo, Norton And every thing i could find; studies HTACCESS till i lost half my hair and my husband started complaning,


at one point I copied all my files (just my work not programs) to a stack of 100 dvd's and reformatted and reinstalled win7 and all my software programs. Just to get a clean slate..


So then there was this email lost in the spam for at least a week from Uniform Server announcing a upgrade was available for me. I jumped on it and installed the first of 3 Server Zero on the Win7 box. I no sooner got the first one runing when a upgrade notice came in and then a week or so later I got another,,


Great server.. cudos' Setup took 2 minutes of editing, left almost everything as it was,, added web pages,, ((( using just HTML pages till this attack thing slows down, PERFECT just PERFECT...


So in a heady rush I figure I can upgrade the XP box to Uniform Server Zero XI...

One word NO---- don't do it,

It says yes you are accessable from the internet but you are NOT.... Then this box pops up to move the splash page and my whole file system.. so i move the splash page and now every few minutes a pop up saying page not found and and Uniform Server Zero XI can not launch the default browser and I get firefox opening a 404 web page the requested URL /us_splash/index.php was not found on this server... I guess it is not in the www root as that is where i copied it back to..


WIN 7 yes.. a great fit.. XP... use NANO... Although now only the win7 box http://couch-potato-sales.com/ is workingl

78ez.com is DOA....

#2 meows


    Junior Member

  • Member
  • Pip
  • 28 posts
  • SourceForge IDmeows
  • Main OS: Windows XP

Posted 29 April 2014 - 03:21 AM

ok shut down xp box,,

added a VirtualHost to http://couch-potato-sales.com/

went to http://www.dnsstuff....tools#dnsReport|type=domain&&value=78ez.com

and 78ez.com is all PASS untill you get to www access..  and I think I found the problem,, the router,, only has 2 DNS entrys, and they are both for

couch-potato-sales. and Centry link does not allow anyone to edit the router,, and the kids at centry link read from books and are brain dead.,

I have to get to someone there with real experence or find software to edit the settings in a 2wire 270 I HG-D router.

<VirtualHost *:80>
    ServerAdmin meows@techie.com
    DocumentRoot "C:\UniServerZ\ww78"
    ServerName 78ez.com
    #ServerName localhost:80
    ServerAlias www.78ez.com
    ErrorLog "logs/78ez-error.log"
    CustomLog "logs/78ez-access.log" combined
    <Directory "C:\UniServerZ\ww78">
Options Indexes Includes
AllowOverride All
Require all granted
<FilesMatch "^\.ht">
    Order allow,deny
    Deny from all
<IfModule dir_module>
    DirectoryIndex index.php index.cgi index.html index.htm

#3 meows


    Junior Member

  • Member
  • Pip
  • 28 posts
  • SourceForge IDmeows
  • Main OS: Windows XP

Posted 30 April 2014 - 11:34 PM

just had to note the non solution,, Uniform Server is fine, runs and runs like the old Ford trucks.. the issue is with Century Link non support services.

My IP and domain point to another country! Turkey.

Century Link whom I got my IP addresses from over 10 years ago blame Network Solutions,, My DNS supplier.. Network Solutions blame Century Link, and at first they blamed me,,  Right up until I called corporate offices and talked to everyone I could get to listen,

Still not working.. I really really miss the old days when network administrator ment something not a kid reading out of a book in India,.


C:\>tracert 78ez.com

Tracing route to 78ez.com []
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms
  2    63 ms    64 ms    66 ms
  3    64 ms    64 ms    64 ms  ptld-agw1.inet.qwest.net []
  4    68 ms    68 ms    68 ms  sea-brdr-02.inet.qwest.net []
  5    68 ms    68 ms    68 ms
  6   226 ms   226 ms   226 ms  lag2.ar4.fra4.gblx.net []
  7   232 ms   231 ms   232 ms  ote-international-solutions-s-a.ethernet10-1.ar4
.fra4.gblx.net []
  8   313 ms   310 ms   312 ms  adana-t2-2-fra-col-3.turktelekom.com.tr.101.156.
212.in-addr.arpa []
  9   307 ms   308 ms   309 ms  mersin-t3-1-adana-t2-2.turktelekom.com.tr.28.212
.81.in-addr.arpa []
 10   312 ms   310 ms   310 ms  bahcelievler-t3-1-mersin-t3-1.turktelekom.com.tr
.119.156.212.in-addr.arpa []
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
IP Address            Area Code           0212
Country Code           TR           IDD Code           90
Country Name           Turkey Turkey           Time Zone           +03:00
Region           Istanbul           ISP           Turk Telekomunikasyon Anonim Sirketi
City           Bahcelievler           Domain           TURKTELEKOM.COM.TR
Report Error Report Incorrect Location           Connection Type           COMP
Coordinates           Google Map 41°0'8"N   28°51'35"E           Weather Station Code           TUXX0014
Postal Code           10330           Weather Station Name           Istanbul

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users