Jump to content


Unable to start uniserver 11.7.8 Zero XI

  • Please log in to reply
1 reply to this topic

#1 xfs



  • Member
  • Pip
  • 1 posts
  • Main OS: Windows 7

Posted 31 July 2015 - 09:07 PM



I'm running a laptop with Windows 7 64 bit. After downloading the self extracting archive and confirming that the file was correct using the md5 hash, I was able to extract the 'UniServerZ' folder to 'C:\UniServerZ'.


Now, after extracting when I start 'UniController.exe' it shows me an error saying port 80 is is use (IIS) and I click ok. Nothing happens after this at all, not even in 1 hour! The process never dies but there is not prompt for the mysql password nor is there any system tray icon.


Appreciate the help!




#2 Lyle


    Support Team Member

  • Support Team
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Calgary, AB Canada
  • Interests:GeneratePress
    WP Show Posts
  • Main OS: Windows 8

Posted 07 August 2015 - 11:03 PM



As you mention IIS, the World Wide Web Publishing Service is more than likely the culprit. This is one way to get to where you can remedy the situation:


Control Panel > Administrative Tools > Services > scroll to the bottom and right click on World Wide Web Publishing Service > select Properties


- click Stop

- in Startup type: select Manual

- click Apply and then OK




GeneratePress / Elementor / WP Show Posts / Do It Yourself WordPress - Sniffle Valve


You want a WordPress website and you want it now - GOOD CHEAP FAST WEBSITES


Don't take life too seriously ... nobody has ever gotten out of it alive  :)



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users