Jump to content


Cheesysocks

Member Since 16 Feb 2014
Offline Last Active May 15 2014 01:42 AM
-----

Topics I've Started

Wordpress needs more memory. Update php.ini for this?

07 May 2014 - 10:23 AM

Hi all.

 

 

I'm using Wordpress 3.9 on the latest UniserverZ of 11.1.6. Trying to install plugins sometimes locks up at "Unpacking". Google tells me this may be due to PHP.INI needing to be increased.

 

 

 

"You need to change the memory_limit in the php.ini for your server. Changing it at runtime has typically no effect (on shared hosting anyway), much less the WP_MEMORY_LIMIT constant."

 

 

 

On looking into my Uniform Server files I find three versions of PHP.INI. Which one should I use and do you think this is the correct answer?

 

Mike.


Can I use Wordpress (3.8.1) with Uniserver (8.9.0)?

16 February 2014 - 04:45 PM

Hi all.

 

I have Uniserver 8.9 installed on my Windows 7 box. It works great but I want to see what the fuss is about with Wordpress. Now when I look at the Wordpress install notes they say...

 

"Once Web PI is installed, neither XAMPP nor any other web server will be able to use localhost to host a web site locally on your machine."

 

This sounds as if installing wordpress will stop me from using uniserver as I currently do. Bearing in mind that I'm a total amateur, can anyone advise me if it can be compatable and if so how to install without damaging the current folders I have?

 

Thanks.

 

Mike.