Jump to content


Photo

Good pop/smtp server


  • Please log in to reply
23 replies to this topic

#21 martink

martink

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 19 July 2005 - 02:17 AM

Just a few comments from me. :P

Since hMailServer 4.0, the installation do not have to write to C:\Windows\hMailServer.ini any more. In previous versions, the file hMailServer.ini (that pointed out what database to use and directory information) was stored here. But in 4.0 (and of-course any future version), hMailServer.ini is stored in the Bin directory, (normally C:\Program Files\hMailServer\Bin).

But there are still some COM objects that are needed by the installation, and hMailServer must run as a service to run properly. If the COM objects aren registered, hMailAdmin won't work. And without hMailAdmin, you cant add/edit/delete domains/accounts which makes it a bit unusable..

Would be nice to hear what would be needed for it to be considered "mobile"? No service registration and no need for COM registration?

#22 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 19 July 2005 - 10:33 AM

No worries, i still think that installing the real package will be better and it won't cause problems and confusion. I mean it is really easy to install and use.... I will see if i can make a tutorial Video on it :D :P

Thanks again Martin.

#23 lothop

lothop

    Newbie

  • Member
  • Pip
  • 1 posts

Posted 31 August 2005 - 11:31 PM

Hiya's, I followed what you were saying but then putting it into practice kinda went kaput >.<

Umm, I've looked through hMailServer's forum and 1 guy got it working, but I think he is long gone and left no email address :(

I have the programes installed but I don't think they are talking to each other correctly. Because when I go to use my mail() function it spits back at me Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in W:\www\email.php on line 18

I'm really in a pickle..

Anyhelp would be leg-end!

Lothop

#24 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 01 September 2005 - 09:28 AM

You may have to edit the php.ini file to add the info for the SMTP. The username and password that is... for the Mail Server...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users