Jump to content


Eternalx

Member Since 26 Aug 2015
Offline Last Active Jan 13 2016 12:39 AM
-----

Topics I've Started

Uniform Server - Not accessible from Internet

26 August 2015 - 04:29 AM

Hi there, the problem I am running into with my uniform server is the following:

When I click 'Start Apache' & 'Start MySQL' and check "Server Status", the following image is what is seen. Image Link: http://i.imgur.com/lpP7ShX.png

 

If you take a look at the image, it indicates not only is it not able to identify my IP address, but as well as not being available to access the internet.

 

Yes - My port 80 is forwarded. 

Yes - My .htaccess is configured. - Image Link: http://i.imgur.com/nhPP9Qq.png (Let me know if anything needs to be changed / adjusted)

Yes - My firewall is not even remotely on, or blocking literally anything.

Yes - My "localhost" works and I can correctly see, and use my website.

Yes - My ISP is not blocking port 80.

Yes - I downloaded the newest Uniform ServerZ 11.7.8 and I still am not accessible to the internet or able to identify my internet IP address on it.

I tried to do as much research and attempted my hardest to try to figure this out on my own, but I desperately need some assistance on figuring this out.

 

I would honestly appreciate literally any advice, help or suggestions to explain as to why my uniform server is not accessible from the internet, let alone not being able to identify my ip address.

Thank you very much in advance for the assistance you may provide, as I really do appreciate it very much. I am eagerly looking forward to any responses.