Jump to content


Photo

is there a php 5.3.24 module for Zero XI 11.6.2 system

hosted system issues

  • Please log in to reply
3 replies to this topic

#1 shackcf

shackcf

    Newbie

  • Member
  • Pip
  • 3 posts
  • Main OS: Windows 7

Posted 18 February 2015 - 06:03 PM

New to this forum, so if this has been asked before just redirect me. 

 

I have installed the UniServer Zero XI 11.6.2. with PHP 54 and 53 (5.3.29) but the version that is being used on the hosted system is 5.3.24. The closest that I see is 5.3.27 in the archive files. However the apache server is not starting with this plugin. Instead of digging into why that version won't start I would rather deal with the version that I have to work with on the hosted server. Any suggestions or should I use a different server?

 

Thanks all.

 

Shackcf



#2 Ric

Ric

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,535 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 19 February 2015 - 06:05 AM

I have uploaded module ZeroXI_php_5_3_24.exe to the archive.

 

This will run on UniServer Zero XI 11.6.2 and newer versions, However you do need to modify Apache configuration file as explained in the included read me file.

 

All the best

Ric



#3 shackcf

shackcf

    Newbie

  • Member
  • Pip
  • 3 posts
  • Main OS: Windows 7

Posted 19 February 2015 - 02:09 PM

Works like a champ!

 

Thank you very much!



#4 shackcf

shackcf

    Newbie

  • Member
  • Pip
  • 3 posts
  • Main OS: Windows 7

Posted 20 February 2015 - 03:26 PM

Ric,

 

I have tested the system with the 5.3.24 version and all works according to plan. Is there apc.dll available for 5.3.24 too? I am running Windows 7 pro. I am sorry I did not ask and I had just verified that it is active on the hosted site. If not then no worries I expect no issues but surprises with live sites for admins are not good for the head. 

 

My test bed(s) of a Joomla 3.3 system is not having any issues with 5.3.24 (no apc) or 5.3.29 (apc enabled) nor any issues with the 5.4.36 version (apc enabled) The current live system is Joomla 1.5.26. (Linux host) So we are going to be jumping in with both feet shortly. 

 

Thanks again






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users