Jump to content


PEAR install fails for Orion7.1.14

  • Please log in to reply
1 reply to this topic

#1 bmiles2



  • Member
  • Pip
  • 1 posts
  • Main OS: Windows XP

Posted 21 November 2011 - 03:43 PM

Hi Folks - I'm getting this error message when I run install PEAR from APANEL?

download of http://svn.php.net/v...EAR.php?view=co failed: php_network_getaddresses: getaddrinfo failed: No such host is known. (0)

I have to run Uniform Sever using the alternate controls (bat file) because of trouble installing Uniform Server in a location that contained spaces in the name. I have success when I install on a system where I install via the binary and run as service, but I need to run it on this system where where that is not an option. I've run the install numerous times with the same result. Any suggestions would be greatly appreciated.


#2 BobS


    Project Helper

  • Super Moderator
  • PipPipPip
  • 334 posts
  • Location:Santiago Chile
  • Interests:Retiring, computer systems, system design, model railroads....
  • Wiki ID: BobS
  • Main OS: Windows 7

Posted 21 November 2011 - 05:19 PM

This is an example of the proverbial rock and hard place. So as you say, it works perfectly when you don't have spaces in the name. The other alternative is to use a separate drive letter, like W: (the way it was done in the olden days). This is available in the alternative_control directory. The important part is PEAR works with this method.

Now, whether this will work for you has yet to be shown. The only drawback is that it doesn't work for "run as a Service," and I don't see any way to get around that.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users