Jump to content


Photo

Issues after restarting


  • Please log in to reply
5 replies to this topic

#1 matt546

matt546

    Beta Team Member

  • Beta Tester
  • Pip
  • 5 posts

Posted 30 March 2005 - 03:42 PM

I havent used US in a while and I recently got it back because im starting a CMS project of my own and also to help myself teach myself PHP :D Anyway, I extracted the entire zip/rar file into a folder called UniformServer on my desktop. It works fine. Then after I shut it down or restart my computer. When i use start.bat everything loads fine. The start page comes up. But when I click any links such as start mysql or phpmyadmin it gives me a blank page. Plus apache and mysql are not running in the processes, shoudnt they be? :(

Any help would be appreciated, thanks.

//Matt

#2 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 30 March 2005 - 11:19 PM

Something must be clocking them, the Windows Firewall, or another kind of firewall. You said the pages load after restart? so Apache and MysQL should be running?

Did you install any programs that might be blocking them or are you using Skype?

#3 matt546

matt546

    Beta Team Member

  • Beta Tester
  • Pip
  • 5 posts

Posted 31 March 2005 - 02:47 PM

Something must be clocking them, the Windows Firewall, or another kind of firewall. You said the pages load after restart? so Apache and MysQL should be running?

Did you install any programs that might be blocking them or are you using Skype?

View Post

Yes i use skype. What does skype do? Does it take over localhost :D

I have SygateFirewall. I dont really need it because I have a router. But i like control of my programs sending w/e they want to out :( . Kapsersky Antivirus Pro. Windows Firewall is off because it sucks. And Protowall(IP Blocking firewall type program)

#4 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 01 April 2005 - 06:04 AM

Skype uses port 80 to send its messages. you have to chnage that in the Options section of Skype. Using it when the server is trying to start blocks port 80 from being used by Apache.

The problem is definately skype.

:(

#5 matt546

matt546

    Beta Team Member

  • Beta Tester
  • Pip
  • 5 posts

Posted 01 April 2005 - 09:41 PM

In the settings, I unchecked Use port 80 and 443 for incoming connections. That worked perfect. Thanks. :(

#6 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 02 April 2005 - 12:16 AM

No problem :(




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users