Jump to content


Photo

Any interest in a XP version of ZeroXII


  • Please log in to reply
2 replies to this topic

#1 Ric

Ric

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,535 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 22 February 2016 - 06:37 PM

Its a shame, but XP remains alive!

I have had several requests for a version of Uniform Server that runs on XP.

I am reluctant to recommend previous versions of Uniform Server because things move on, for example removal of known or potential security issues.

 

That said it is possible to use components from the current more secure ZeroXII series with the following maximum specification:

 

Apache 2.4.18 – Downgrade to VC9

MySQL 5.5.48 or MariaDB 5.5.48

PHP 5.4.45

phpMyAdmin 4.4.15.4

No PHP switching.

 

Note: Modules from ZeroXII can be used with the above restrictions.

 

If anyone is interested please provide a comment bellow:

 

All the best

Ric



#2 paul@egenart.com

paul@egenart.com

    Junior Member

  • Member
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Sweden
  • Main OS: Windows 7

Posted 22 February 2016 - 11:26 PM

OH YES PLEASE... :wub:

Running Uniform Server ZeroXII_1_0 on my notebook - HP Elitbook 8440P - Windows 7.

 

What if you could use one of the old XP I have. It is with 3 GHz dual processor and 8 GB of RAM. HD 200 GB (I think..)
Do not have money to buy Windows Server (unknown version), Windows 10 it's a wiretap program.
Of course you could run the Unix / Linux. Has training in it, in 1986 and never used the knowledge. *LOL*

That memory bank for Linux/Unix is no longer working. Out of order. Do not know how to replace it.

Remember GREP and in Swedish it's a pitchfork. Hmmm. Sorry - got off the subject. 



#3 Neophitus

Neophitus

    Junior Member

  • Member
  • Pip
  • 11 posts
  • Main OS: Windows 7

Posted 23 February 2016 - 02:28 PM

Support for XP is not important to me. But, I realy like if Uniform Server 12 maintain support for PHP 5.2.x. I have systems in this version that I need to support and at the moment can not migrate.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users