Jump to content


Cigaras

Member Since 28 Apr 2014
Offline Last Active Nov 17 2016 02:50 AM
-----

Posts I've Made

In Topic: PHP plugin cURL not working when running Apache as service

16 November 2016 - 04:11 AM

Same issue using ZeroXIII 13.0.2 with PHP 7.0.12, UniService v. 2.2.0

 

This is the error I find in Apache logs:

 

PHP Warning:  PHP Startup: Unable to load dynamic library '***/UniServerZ/core/php70/extensions\\php_curl.dll' - The specified module could not be found.\r\n in Unknown on line 0

 

After reading http://forum.uniform...?showtopic=3091 I added my php extensions path to environmental variables and now it works, but I am not sure why, I mean how other extensions are loaded and php_curl.dll is failing when all extensions are located in same folder...


In Topic: How to upgrade from Zero XI to Zero XII without losing data?

17 October 2016 - 05:29 AM

Nope, I did not find it so I tried to compile one myself: https://valdasv.blog...orm-server.html


In Topic: How to install the ImageMagick extension with Uniform Server ZeroXI (WAMP))

09 September 2016 - 05:40 AM

Thank You for sharing Your experience.

 

I tried following this guide for ZeroXII using php 7.0 and it did not work, copied CORE_*.dll files to Apache bin folder and imagic appeared on on phpinfo() but did not recognize any formats, fixed that by downloading more dll's from http://windows.php.n...loads/pecl/deps/ to into Apache bin folder using information found on http://lt1.php.net/m...etup.php#119083.


In Topic: How to upgrade without loosing vhosts and MySql users?

16 March 2016 - 04:20 AM

I have same issue, and can not find anything in documentation.