Jump to content


Dirty Snipe

Member Since 25 Apr 2012
Offline Last Active Apr 25 2012 05:42 AM
-----

Topics I've Started

what uniform version is compatible

25 April 2012 - 04:01 AM

I need to get a WAMP server that is to be run as a production intranet.

It will be installed on Windows Server 2008 R2 64bit

I have tried the latest version but that is giving apache errors and crashes out on a regular basis.

What version is compatible and reliable.

I need to get this up and running this week.

Thanks all for your help.