Jump to content


Photo

Review the new site/forum.


  • Please log in to reply
31 replies to this topic

#21 AlleyKat

AlleyKat

    Project Helper

  • Super Moderator
  • PipPip
  • 84 posts
  • Location:Odense, Denmark
  • SourceForge IDdk_alleykat
  • IRC Nickname: (@)AlleyKat :P

Posted 05 March 2005 - 11:58 AM

To Zypher regarding post #2

#22 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 05 March 2005 - 11:43 PM

O.K.... I thought that there was something wrong with it... i never did actually test it with a RSS Client :)

#23 t1234a

t1234a

    Translation Team Member

  • Translator
  • Pip
  • 12 posts

Posted 06 March 2005 - 08:41 PM

O.K.... I thought that there was something wrong with it... i never did actually test it with a RSS Client :)

View Post

hi guys ,i am coming

from the visual ,i think the new site's logo need redesign
and the site need more image to show the soft

from the code , i see the site build on XHTML,that's good , i dont konw how popular the W3C is ? but that's must be the next web stand vision

that's all

#24 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 06 March 2005 - 10:12 PM

Yes, thats a fact. I am still working on the banner... but the logo will be the same... (what do you think.. or what do you think is wrong with the logo? like to hear more...)

Also, yes the website is based on web standrads and though most are not yet into it.. it is becoming big and necessary.... many web designers of today design web standard websites.... its a fact.... :) and W3C may not seem popular to some, they are popular to those who are really into webdesign :)

Well like to hear more from you about the logo though... :)

Thanks

#25 t1234a

t1234a

    Translation Team Member

  • Translator
  • Pip
  • 12 posts

Posted 08 March 2005 - 11:53 PM

i am glad to see my english could be understand ,hoho


ye ,the logo ,for my poor english, i couldnot explain it better,i try my best ,i think a logo should tell the looker the meaning of it
so uniformserver was a clean, green software ,so the logo also should be suggest this meaning or more ,the used logo as i seem dont
show these things. that's just what i thinked

PS. i am waiting for the new vision of uniformsever wihch include the PHP4&GD :)

#26 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 09 March 2005 - 07:14 AM

I think the logo tells the story of a unfiorm server which is clean and neat, and also easy to use? :) And the Uniform Server is not green, but somewhat purple. The old forum was green but the uniform Server color is actually a kind of purple color... the same we used for the website and the logo :D

Thanks :D

#27 t1234a

t1234a

    Translation Team Member

  • Translator
  • Pip
  • 12 posts

Posted 10 March 2005 - 02:53 AM

hoho,that just my little option,
and "green" = dont need install it ,not about the color

#28 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 10 March 2005 - 07:03 AM

I know....

Thanks :D

#29 AlleyKat

AlleyKat

    Project Helper

  • Super Moderator
  • PipPip
  • 84 posts
  • Location:Odense, Denmark
  • SourceForge IDdk_alleykat
  • IRC Nickname: (@)AlleyKat :P

Posted 11 March 2005 - 07:10 AM

Got the problem that all posts on this forum turns up as unread every time I log in. :D

#30 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 11 March 2005 - 07:13 AM

I use the View New Post link in the nav on top.... never tried the unread or read topics one.. :D

#31 AlleyKat

AlleyKat

    Project Helper

  • Super Moderator
  • PipPip
  • 84 posts
  • Location:Odense, Denmark
  • SourceForge IDdk_alleykat
  • IRC Nickname: (@)AlleyKat :P

Posted 11 March 2005 - 01:06 PM

Thats the one that caused me grief... View New Posts.

Seems to work today thou, so let's give it a chance and see.


Also, I really think you should reconsider your Validate links from the main page - I have yet to see a page that validates in any of the validators, both main pages and the Blog.

#32 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 12 March 2005 - 12:48 AM

The errors for the main website are caused by the link to one of the validators. I have removed it and it should be validating now :D and so should the blog :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users