Jump to content


Posting on Forum Results in SQL Error

  • Please log in to reply
No replies to this topic

#1 Zian



  • Member
  • Pip
  • 9 posts
  • Gender:Male
  • SourceForge IDzianchoy
  • Main OS: Windows 7

Posted 24 December 2013 - 08:53 PM

I got the following error message when I tried to post on the forums:


SQL Error

An error occured with the SQL server:

mySQL query error: SELECT cs_value, cs_updated FROM ibf_cache_store WHERE cs_key='mail_processing'


This is not a problem with the IPS Community Suite but rather with your SQL server. Please contact your host and copy the message shown above.


//end message


I got to the page after the following steps:

1. Register a new forum account.

2. Click on the e-mail validation link.

3. Login using the new username and password.

4. Go to the Feature Requests forum.

5. Click "Start New Topic"

6. Post (see my first post on these forums).


My e-mail is hosted by Google and I use Internet Explorer version 11.0.9600.16476 on Windows 7 64-bit edition (English - United States).


By the way, every time I tried to copy and paste text into the forum's text editor, nothing got pasted so my reproduction of the error message may be slightly off. I guess this means I actually found 2 problems. :(

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users