Jump to content


Photo

Apache Failing to Start [2016] because VCRUNTIME140.dll can't be found

Apache Failing to start VCRUNTIME140.dll dll 2016

  • Please log in to reply
5 replies to this topic

#1 Obsdark

Obsdark

    Junior Member

  • Member
  • Pip
  • 21 posts
  • Main OS: Windows 7

Posted 28 February 2016 - 03:31 PM

Is there any way to fix this?, i'm using UniServZ downloaded from the official site in (21/02/2016), i just can't start it, i found something about install some packages from Visual Studio 2015, but the thing is, how a person who doesn't use visual studio can have access to that packages?, maybie a direct install for the dll?, how that will be?

After all, one of the things than makes good of Uniform Server Z is, it is free, if i need to download some package it doesn't matter to me if i can downloaded free of charge

I have windows 10 64x

Any ideas, suggestions, comments or question than help to improve this post and/or solve this problem would be much apreciated.


Thanks in advance



#2 Neophitus

Neophitus

    Junior Member

  • Member
  • Pip
  • 11 posts
  • Main OS: Windows 7

Posted 01 March 2016 - 07:38 AM

You need install this:  https://www.microsof...s.aspx?id=49984



#3 Obsdark

Obsdark

    Junior Member

  • Member
  • Pip
  • 21 posts
  • Main OS: Windows 7

Posted 02 March 2016 - 10:09 AM

Thanks, this fix this problem.



#4 rustyp

rustyp

    Member

  • Member
  • PipPip
  • 73 posts
  • Main OS: Windows Vista

Posted 28 May 2016 - 02:28 PM

I am having the exact same problem this link is no good https://www.microsof...s.aspx?id=49984

 

But I did find the vc_redist.x86.exe and installed but I am still getting the VCRUNTIME140.dll is missing from your computer error.

 

Running Windows 8

 

Any suggestions?

 

Thanks in advance.

 



#5 Topaz

Topaz

    Newbie

  • Member
  • Pip
  • 1 posts
  • Main OS: Other

Posted 22 November 2016 - 11:46 AM

https://www.microsof...n.aspx?id=48145 may be the link that you need ?



#6 Uniform-Rocks

Uniform-Rocks

    Newbie

  • Member
  • Pip
  • 2 posts
  • Main OS: Windows 7

Posted 27 August 2018 - 12:13 AM

This took some time to figure out. No where did i see anyone post this solution. Even at the other WAMP software forums.

Its real easy. 

 

I Installed, uninstalled vc_redist.x64.exe a few times, then it hit me, ah maybe i must also install the 32 bit version.

 

That did it. No longer getting the VCRUNTIME.140.dll error.

 

If your OS is 64 bit, normally we just install that software, but in this case, we also have to install the 32bit version.

 

Hope this helps the next person.

 

https://www.microsof...s.aspx?id=48145

 

grab and install both

vc_redist.x86.exe

vc_redist.x64.exe

 

 







Also tagged with one or more of these keywords: Apache, Failing to start, VCRUNTIME140.dll, dll, 2016

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users