Jump to content


Photo

Upgrade phpMyAdmin 2.9.1.1


  • Please log in to reply
12 replies to this topic

#1 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 02 January 2007 - 01:15 PM

can i upgrade to phpMyAdmin 2.9.1.1 with out any problems?

#2 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 02 January 2007 - 11:19 PM

Just downlaod and install it.... You dont need to upgrade, if you dont understand our method fully. New install will be better. Look in the old config.inc.php for anything you need.

#3 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 03 January 2007 - 10:34 AM

ok thank you i will post back if i get stuck on anything and need help :lol:

#4 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 03 January 2007 - 01:01 PM

when i go to myphpadmin>Privileges i get this error message

Warning: Your privilege table structure seems to be older than this MySQL version!
Please run the script mysql_fix_privilege_tables that should be included in your MySQL server distribution to solve this problem!


#5 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 04 January 2007 - 12:25 AM

Did you have a clean install?

#6 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 04 January 2007 - 07:17 AM

clean install of what exactly? if your talking about the server yes. if your talking about myphpadmin how do i do a clean install of that am i ment to just copy the files form the new version over the ones on the server?

#7 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 04 January 2007 - 05:19 PM

I thought i told you to download and install a new copy of phpMyAdmin? isn't that what you did?

#8 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 04 January 2007 - 06:53 PM

yea but i have no idea how to install it so could you tell me how to please

Thank you

#9 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 05 January 2007 - 12:20 AM

It comes with a READ ME.txt file.

Download, extract and put in /home/admin/www/

Configure in config.inc.php file. Look at the old one for the server variables you need.

Is there a reason why you need this upgrade, my advise is to wait for next version coming out soon....

#10 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 06 January 2007 - 07:40 AM

no i dont really have a reason for updating i just dont like using software or anything that is out of date.

Also i am having a problem installing the perl module in my acp it give me a error message when i try to install it

#11 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 07 January 2007 - 12:46 AM

Well it seems as though you have to wait if you can't get it to work.... sorry.

What do you mean you have a problem installing the perl modules? what modules?

#12 Richie

Richie

    Junior Member

  • Member
  • Pip
  • 11 posts

Posted 10 January 2007 - 03:24 PM

under the plug in section there is a pearl link to install pearl when i try to install it i get this error

Loading zlib: ok
Downloading package: PEAR-stable......ok
Downloading package: Archive_Tar-stable....ok
Downloading package: Console_Getopt-stable....ok
Downloading package: XML_RPC-stable....ok
Downloading package: Pager............ok
Downloading package: HTML_Template_IT....ok
Downloading package: Net_UserAgent_Detect....ok
Downloading package: PEAR_Frontend_Web....ok
Bootstrapping: PEAR...................(remote)



Found

The document has moved here.



Apache/1.3.37 Server at cvs.php.net Port 80


ok
Bootstrapping: Archive_Tar............(remote) ok
Bootstrapping: Console_Getopt.........(remote) ok
Downloading package: DB...............ok
Downloading package: Net_Socket.......ok
Downloading package: Net_SMTP.........ok
Downloading package: Mail.............ok
Downloading package: XML_Parser.......ok
Downloading package: PHPUnit..........ok

Fatal error: Undefined class name 'pear' in W:\home\admin\www\plugins\pear\go_pear.php on line 668

#13 olajideolaolorun

olajideolaolorun

    Project Manager

  • Admin
  • PipPipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:Atlanta, GA
  • SourceForge IDempirex
  • Wiki ID: olajideolaolorun
  • IRC Nickname: Olajide
  • Main OS: Windows 10

Posted 11 January 2007 - 12:31 AM

Search the forum for a fix, there are different ways to fix it.

Thanks.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users