Jump to content


Photo

Php 5.5 plugin - Apache start failed


  • Please log in to reply
1 reply to this topic

#1 wuaralax

wuaralax

    Newbie

  • Member
  • Pip
  • 1 posts
  • Main OS: Windows 8

Posted 16 July 2015 - 03:16 PM

Hi, i'm working with uniserverZ 11.7.3

 

I installed the php 5.5 plugin but when I select that version of php in unicontroller the apache service not start.

 

When select php 5.4 or php 5.3 the the php service start normally.

 

Can you help me?

 

 



#2 aoristos

aoristos

    Newbie

  • Member
  • Pip
  • 6 posts
  • Gender:Male
  • Main OS: Windows 8

Posted 30 July 2015 - 06:44 AM

Hi, i'm working with uniserverZ 11.7.3

 

I installed the php 5.5 plugin but when I select that version of php in unicontroller the apache service not start.

 

When select php 5.4 or php 5.3 the the php service start normally.

 

Can you help me?

 

 

Hi,

 

I haves been faced with a similar problem in 11_7_8_ZeroXI an the php 5.6 plugin

 

I detected that there was a difference between the php 5.6.dll filenames in the apache config file (httpd.conf) and the corresponding filenames in the php56 directory.

 

e.g.: 

in the Apache httpd.config file :  <IfDefine php56>    ...  LoadFile ${US_ROOTF}/core/php56/icudt53.dll   

....    but the corresponding dll filename in the php55 directory was icudt54.dll

 

My solution : After adjusting all the corresponding .dll filenames in the httpd.conf file Apache started smoothly.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users