Jump to content


odysseus's Content

There have been 2 items by odysseus (Search limited from 24-August 18)


By content type

See this member's

Sort by                Order  

#216 Starting up

Posted by odysseus on 20 March 2005 - 12:46 AM in Uniform Server - Windows

Thanks for responding. Sorry, I'm a real neubie with these kinds of boards, but will do as you suggest.

- I'm using WinXP SP2
- no Apache2Triad installed (or other web servers)
- I had uninstalled Skype a few weeks ago, long before I installed Uniform Server
- I have laplink installed (file transfer sw), shareaza, and azureus. None of them use port 80
- those other addresses arent working either
- the W drive looked like it showed up after i started start.bat at the command line console (cmd.exe) , but when I used the "dir" command to look around the W drive I couldn't, because W in fact did not exist. I couldnt find W: from windows explorer either.

Thanks,
Odysseus


What OS are you using, and please, next time, start your own topic so we can know who is who and what help we give...

Also, did you also install Apache2Triad?

And do you have Skype Installed?

Or anything using Port 80?

The address hosuld also be http://localhost

Is the W:/ drive also created?

View Post




#214 Starting up

Posted by odysseus on 19 March 2005 - 11:35 PM in Uniform Server - Windows

I have the same problem. I downloaded & unzipped it to a folder.. pressed the start.bat file, and the following occurs (see below the ==== lines):

Also, this is a fairly clean install of Windows XP with SP2.
No virus scanner installed
no firewall

but behind a rounter. but Port forwarding for HTTP port is not being used

So, any ideas on how to get the server to work?

Thanks in advance,

Odysseus
==============

1) The dos window says:

The server is working on the disk w:\ [http/127.0.0.1/a/]

W:\usr\local\Php>

2) The IE 6 window says:

address bar: W:\home\admin\WWW\redirect.html
content:

The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer


========


I unzipped all the files and didn't move anything, and I just tried the http://localhost/a thing and it's the same as before. I get a 580 error page or a website not responding page after the redirect page, which by the way doesn't redirct. I just click the back to main and...

I'm using windows xp with a cable modem and I've tried it with the Norton Firewall off as well.

View Post