Jump to content


Gian_Krl0

Member Since 31 Jul 2005
Offline Last Active Private
-----

Topics I've Started

PHP4 with ImageMagick?

10 November 2005 - 07:53 PM

Hi,
I have Uniform Server 3.2 with PHP4 plug-in installed.

My hosting server have ImageMagick 5.5.7 and I need to have this in my Uniform's PHP, for test web apps before run these in my hosting server.

Please, how I can add this?

Thank you, in advance!

PHP4 with CURL?

31 July 2005 - 03:48 PM

I want to use my installation of Uniform Server 3.2 with my ADSL connection and the service of StacticDNS of DynDNS.com, for serve scripts in PHP4 (I've installed PHP4 plug-in).

But this scripts need to have PHP4 with CULR enabled, I see in PHPinfo and I not view signs of CURL.

Please, how I can install CURL and enable this for PHP4 in Uniform Server 3.2 ?

Thank you very much in advance!

*excuse me by my bad english*