Jump to content


Photo

Uniform Server_13_4_1_ZeroXIII


  • Please log in to reply
1 reply to this topic

#1 brainstorm

brainstorm

    Newbie

  • Developer
  • Pip
  • 1 posts
  • Gender:Male
  • Main OS: Windows 8.1

Posted 02 January 2018 - 06:30 PM

Hello everyone,

I have made an unofficial updated version of Uniform Server named 13.4.1.

I have updated all WAMP stack (apache2, php 7.2.0, php 7.1.15, mysql 5.7.20-community, phpmyadmin 4.7.7). If anyone interested in, here is the download link:

 

https://sourceforge....erver ZeroXIII/



#2 sercon

sercon

    Newbie

  • Member
  • Pip
  • 1 posts
  • SourceForge IDsercon
  • Main OS: Windows 7

Posted 27 March 2018 - 10:01 AM

Hi,

Tried this and works very well. Thx.

Small issue with php 7.1 openssl module and composer. 

Seems the modules that are activated using the Controller, are only active in apache and not in the CLI ?

 

Running

php -f composer.phar self-update

gives

 [Composer\Exception\NoSslException]
 The openssl extension is required for SSL/TLS protection but is not availab
 le. If you can not enable the openssl extension, you can disable this error
 , at your own risk, by setting the 'disable-tls' option to true.

 

phpinfo() shows openssl as active.

 

running php -m on the Server Console

[PHP Modules]
bcmath
calendar
Core
ctype
date
dom
filter
hash
iconv
json
libxml
mcrypt
mysqlnd
pcre
PDO
Phar
readline
Reflection
session
SimpleXML
SPL
standard
tokenizer
wddx
xml
xmlreader
xmlwriter
zip
zlib
 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users