Jump to content



  • Please log in to reply
2 replies to this topic

#1 Karo



  • Member
  • Pip
  • 2 posts
  • Main OS: Windows 7

Posted 28 September 2012 - 06:17 AM

Hello People,

at first I wanna say I am sorry if this post is in wrong section but I really don't have any idea where to post it else. Also I tried to search "msvcr" but couldnt find a smiliar thread.

However, I started to use Uniserver today and in the beginning everything seemed working fine.
But when I pressed on "Server Status", a message appeared which told me that Msvcr100.dll is missing.

Well, i checked system32 and could find it there, so I decided to copy it and put it also in Uniserv folder & on my desktop. Same problem appears...

Further informations:

Your internet ip address = ##.##.##.## <-- cant see my ip, even if i wait some time
Accessible from internet = *** <--same problem
Newer Uniserver version = *** <--same problem

If any other informations needed just leave me a message!
Thanks in advance

#2 Ric


    Project Manager

  • Admin
  • PipPipPipPipPip
  • 1,535 posts
  • Gender:Male
  • Location:Cambridge,UK
  • Interests:Electronics
    Internet in general
    Open source projects
  • SourceForge IDmpgcan
  • Wiki ID: Ric
  • Main OS: Windows XP

Posted 28 September 2012 - 05:49 PM

Try the following:
Copy file \UniServer\usr\local\apache2\bin\msvcr100.dll
To folder \UniServer\usr\local\php
All the best
Ric :)

#3 Karo



  • Member
  • Pip
  • 2 posts
  • Main OS: Windows 7

Posted 29 September 2012 - 04:30 AM

Wow my problem is solved! Thanks Ric!! Really really big THX =)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users