Jump to content


Member Since 10 Mar 2010
Offline Last Active Apr 02 2018 08:11 PM

Posts I've Made

In Topic: Installing Curl?

17 July 2016 - 09:19 AM

Ok I figured out how to install cURL sorry for the brain fart, I found the manual and read it, looked all over this site for the link to the manual finally found the link on the splash page when I restarted Uniserver.


Anyways I installed cURL restarted the server ran the ownCloud install again http://localhost/set...loud.php?step=1 no more cURL error but still have the  Dependencies not found. ownCloud Server does not support Microsoft Windows. Error which I do not understand, if ownCloud is running on a web server why does it matter what operating system is powering the web server?


This is all beyond me.

In Topic: Website Speed?

17 July 2016 - 08:36 AM

Test to see if it repeats the same error..




The quick reply post at a normal speed and without error must be an intermittent issue.

In Topic: A very odd question!

19 June 2016 - 08:20 AM

Hi Ric,

I'm not an expert so I don't understand why it's not possible to share database files between XP and Debian.

I checked the files in C:/.../UniServer/usr/local/mysql/data/database/ and the ones in Debian and seems to me the same. Why shouldn't be MySql Debian able to use the XP database instead of the default?

Sorry for asking, but not being an expert I don't understand.

Thank you for your pacience.

EDIT: What about using UniServer through Wine?



I copied my Uniform Server into Linux Mint 17.3 and tried to run it using Wine and Apache will not start, Mysql starts fine.


Anybody have any thoughts on getting The Uniform Server to run in Linux, After Windows 8 thing and now windows 10  I would like to get away from Windows all together.


I installed XAMMP in Linux Mint but its a primitive setup that I cant figure out,  heck it does not even create a icon to start XAMMP from I guess you have to type some sort of command to make it start each time like in DOS back in the early 90's???? I installed XAMMP a week ago and the power went out rebooted my computer cant figure out how to start it again guess I will have to search the internet find the webpage that showed how to install and find the command again.... 


Thanks in advance.

In Topic: Malware warning for download file

16 June 2016 - 07:41 PM



I just downloaded the files you linked and uploaded to Virustotal it returned only the Jiangmin Trojan.Shelma.agv


I have many installs of Uniserver installed on this computer run Malwarebytes and ClamWin regularly never any hits.

In Topic: Apache Failing to Start [2016] because VCRUNTIME140.dll can't be found

28 May 2016 - 02:28 PM

I am having the exact same problem this link is no good https://www.microsof...s.aspx?id=49984


But I did find the vc_redist.x86.exe and installed but I am still getting the VCRUNTIME140.dll is missing from your computer error.


Running Windows 8


Any suggestions?


Thanks in advance.